crash del gioco all'avvio

  • 3 Risposte
  • 83 Visite

Offline Mattiagamer_01

  • *
  • Dilettante
  • *
  • Post: 3
    • Nessuna
  • Località: Caluso
« il: 11 Aprile 2020, 14:54:42 »
il mio problema è quello che all'avvio del gioco,nella schermata di caricamento, il gioco crasha spero che voi possiate capire il problema grazie in anticipo
ecco il mio file log:

GIANTS Engine Runtime 8.0.0 (20335) 64bit (Build Date: Oct  2 2019)
Copyright (c) 2008-2019, GIANTS Software GmbH (giants-software.com), All Rights Reserved.
Copyright (c) 2003-2019, Christian Ammann and Stefan Geiger, All Rights Reserved.
Application: FarmingSimulator2019
Main System
  CPU: Intel(R) Core(TM) i5-6400 CPU @ 2.70GHz
  Memory: 16324 MB
  OS: Windows NT 10.0 64-bit
Physics System
  Version: 5.9.5
  Thread(s): 2
Input System
  Keyboard enabled
  Mouse enabled
  Gamepad/Joystick enabled
  Force Feedback disabled
  Devices:
    FGT Rumble 3-in-1 (VID: 044F PID: B655 VER: 0102 Cat: WHEEL)
    SL-6632 Dark Tornado Joystick (VID: 1A34 PID: 0805 VER: 0130 Cat: JOYSTICK)
Audio System
  Driver: SoftMixer WASAPI Stereo
  Version: 2018.11
  Frequency: 48000
  Max. active sources: 256
Render System
  Driver: Direct 3D 11
  Card Vendor: NVIDIA Corporation
  Renderer: NVIDIA GeForce GTX 1050 Ti
  Version: 1.1.174.60 (3.6.2019)
  Revision: 161
  Feature level: DirectX 11
  Windowed Mode : off
  V-Sync        : on
  Effective Window Resolution:  1280 x 720
Started 2 threads for threadpool 'Render threadpool'
Hardware Profile
  Level: High (auto)
  View Distance Factor: 1.100000
  Shadow Quality: 1.000000 Base-Size: 2048 Filter-Size: 16 Shadow Focus Box false
  Shader Quality: 2
  Skip Mipmaps: 0
  LOD Distance Factor: 1.100000
  Terrain LOD Distance Factor: 1.500000
  Terrain Normal Mapping: Yes
  Foliage View Distance Factor: 1.400000
  Volume Mesh Tessellation Factor: 0.850000
  Tyre Tracks Segments Factor: 2.000000
  Max. Number of Shadow Lights: 3
  Max. Number of Lights: 512
  Max. Number of Lights Per Cluster: 32
  MSAA: 2
  Bloom Quality: 4
  SSAO Quality: 12
  DOF: Enabled
  Cloud Quality: 3
  EnvMap Blending: Enabled
  Setting 'Master Volume': 1
  Setting 'Is Train Tabbable': true
  Setting 'Radio Vehicle Only': true
  Setting 'Radio Active': false
  Setting 'Use Colorblind Mode': false
  Setting 'Easy Arm Control': true
  Setting 'Show Trigger Marker': true
  Setting 'Show Field-Info': true
  Setting 'Invert Y-Look': false
  Setting 'Show Help Icons': true
  Setting 'Radio Volume': 0.5
  Setting 'Vehicle Volume': 0.8
  Setting 'Environment Volume': 0.8
  Setting 'GUI Volume': 0.5
  Setting 'Master Volume': 1
  Setting 'Music Volume': 0.7
Farming Simulator 19
  Version: 1.5.1.0 b6730
  Available Languages: en jp fr es ru it pt nl cs ct br tr kr
  Language: it
  Time: 2020-04-11 13:51:16
dataS2/character/humans/characterAnimation.i3d (116.68 ms)
dataS2/character/humans/pedestrians/pedestrianAnimation.i3d (63.64 ms)

Online miki1948

  • *
  • Agricoltore
  • ****
  • Post: 1 895
    • Fendt
  • Località: Villorba (TV)
« Risposta #1 il: 11 Aprile 2020, 16:15:02 »
dal log che hai postato non si rileva niente, non so se è tutto o solo una parte. se hai delle mod toglile dalla cartella e riprova. altra prova prova togliere quella periferica:
 FGT Rumble 3-in-1 (VID: 044F PID: B655 VER: 0102 Cat: WHEEL)
    SL-6632 Dark Tornado Joystick (VID: 1A34 PID: 0805 VER: 0130 Cat: JOYSTICK)
potrebbe essere questa perchè vedo una strana configurazione
Veritas Temporis Filia Est

Offline Mattiagamer_01

  • *
  • Dilettante
  • *
  • Post: 3
    • Nessuna
  • Località: Caluso
« Risposta #2 il: 12 Aprile 2020, 09:49:20 »
il gioco ora funziona ma non c'e un modo per far funzionare il volante e il joistyck??

Online miki1948

  • *
  • Agricoltore
  • ****
  • Post: 1 895
    • Fendt
  • Località: Villorba (TV)
« Risposta #3 il: 12 Aprile 2020, 10:21:15 »
per far funzionare volanti joy, ecc. queste devono essere compatibili con fs19 altrimenti non funzionano e generano problemi. intanto bisogna farlo riconoscere al sistema operativo e configurarlo li ed eventualmente installare i suoi driver, fatto questo con risultato positivo, altrimenti se non lo riconosce il s.o. bisognerebbe settarlo come generico. comunque risolto nel sistema operativo bisogna ripetere l'operazione con fs19 e se non è fra quelli presenti nel file xml bindinginput provare come generico assegnando tasti e funzioni, ma senza garanzia che funzioni
Veritas Temporis Filia Est