errore nel avvio del gioco

  • 3 Risposte
  • 106 Visite

Offline Francesco Brunner

  • *
  • Dilettante
  • *
  • Post: 4
    • John Deere
  • Località: Canazei(TN)
« il: 27 Marzo 2020, 10:32:30 »
ciao, è da gennaio 2019 che gioco a Farming Simulator 19 e ieri ho provato a entrare e mi diceva: Giants Engine 8.0.0 ha smesso di funzionare, poi sono andato nella log e mi è venuto questo:

Codice: [Seleziona]
GIANTS Engine Runtime 8.0.0 (20335) 64bit (Build Date: Oct  2 2019)
Copyright (c) 2008-2019, GIANTS Software GmbH (giants-software.com), All Rights Reserved.
Copyright (c) 2003-2019, Christian Ammann and Stefan Geiger, All Rights Reserved.
Application: FarmingSimulator2019
Main System
  CPU: Intel(R) Core(TM)2 Quad CPU    Q8300  @ 2.50GHz
  Memory: 4095 MB
  OS: Windows NT 10.0 64-bit
Physics System
  Version: 5.9.5
  Thread(s): 2
Input System
  Keyboard enabled
  Mouse enabled
  Gamepad/Joystick enabled
  Force Feedback disabled
Audio System
  Driver: SoftMixer WASAPI 7.1 Surround
  Version: 2018.11
  Frequency: 48000
  Max. active sources: 256
Render System
  Driver: Direct 3D 11
  Card Vendor: NVIDIA Corporation
  Renderer: NVIDIA GeForce GTX 1050 Ti
  Version: 26.21.14.3200 (24.7.2019)
  Revision: 161
  Feature level: DirectX 11
  Windowed Mode : off
  V-Sync        : on
  Effective Window Resolution:  1280 x 720
Error: Failed to compile shader overlayArrayTexture.cg.
Started 2 threads for threadpool 'Render threadpool'
Hardware Profile
  Level: Very High (forced)
  View Distance Factor: 1.300000
  Shadow Quality: 2.000000 Base-Size: 2048 Filter-Size: 16 Shadow Focus Box true
  Shader Quality: 3
  Skip Mipmaps: 0
  LOD Distance Factor: 1.300000
  Terrain LOD Distance Factor: 2.000000
  Terrain Normal Mapping: Yes
  Foliage View Distance Factor: 1.600000
  Volume Mesh Tessellation Factor: 0.750000
  Tyre Tracks Segments Factor: 4.000000
  Max. Number of Shadow Lights: 5
  Max. Number of Lights: 512
  Max. Number of Lights Per Cluster: 32
  MSAA: 4
  Bloom Quality: 5
  SSAO Quality: 15
  DOF: Enabled
  Cloud Quality: 4
  EnvMap Blending: Enabled
ShaderId compositeToDevice.cg:2
Error: Failed to compile shader compositeToDevice.cg:2.
Error: Cannot load compositeToDevice.cg
non so come fare. sapreste aiutarmi?


Offline miki1948

  • *
  • Agricoltore
  • ****
  • Post: 1 900
    • Fendt
  • Località: Villorba (TV)
« Risposta #1 il: 27 Marzo 2020, 11:37:15 »
è un problema legato alle runtime, directX, coinvolgendo i driver della scheda video. i motivi, se hai windows10 con gli aggiornamenti automatici attivi è probabile che abbia aggiornato il s.o. per cui adesso il registro del gioco trova una situazione diversa. altro motivo hai installato qualcosa che ha modificato il registro di windows oppure hai modificato i file di sistema del gioco o hai installato qualche periferica, senza il log completo posso solo dirti di provare ad aprire la cartella shadercache e svuotarla completamente e riprova ad avviare il gioco
Veritas Temporis Filia Est

Offline Francesco Brunner

  • *
  • Dilettante
  • *
  • Post: 4
    • John Deere
  • Località: Canazei(TN)
« Risposta #2 il: 27 Marzo 2020, 12:16:15 »
ciao, svuotare, cioè la cancello? no niente l'svuotato e ora funziona! grazie mille!!!

Offline miki1948

  • *
  • Agricoltore
  • ****
  • Post: 1 900
    • Fendt
  • Località: Villorba (TV)
« Risposta #3 il: 27 Marzo 2020, 12:18:40 »
tutto il contenuto, no la cartella
Veritas Temporis Filia Est